Monday, August 27, 2012

Adventures in Alienware Tech support - part 3

OK, brief recap:

Video card died. Video card replaced. System worked fine for a couple of weeks.

Now: Aurora had issues with the hard drive. Some bad sectors were created over important Windows system files, so Windows Update would no longer update anything. No problems, I back up everything nightly, so off we go to use Alien Respawn to bring the system back to the factory shipped status.

So, I spent a couple of days reinstalling important drivers, Windows updates, and Guild Wars 2. Guild Wars 2 ran great for two entire days, and then BAM! Right in the middle of playing the entire system shut off. And it won't turn back on.

No power. I tried resetting the breaker in the power supply, unplugging it and plugging it back in, I checked all the visible power connections inside. Nothing happens when you press the power button.

Alienware support? They want me to remove the graphics card and try to turn in on, and then remove all of the RAM and try it one stick at a time. To see if it's a POST issue. MORONS: POST cannot occur without POWER. It has NONE.

Oh, well, if that doesn't work we can send you a motherboard, power supply, and RAM to install.


I used to work in IT. I built all my own computers and did all my own work. I bought an Alienware because I didn't have time to do that when I was in school, and now I don't have time because I own my own business. I sure as hell didn't buy an Alienware, extended warranty, and accidental damaged coverage so I could do all the work by myself anyway.

To be continued...